MBF Motorcycle Forums banner
1 - 20 of 30 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter · #1 ·
I have discovered a bit of a problem I have with the Raider. Whenever I take it somewhere I arrive at my destination late. For some reason I end up either getting 'lost' or arriving via an incredibly circuitous route. By car I can make a run to the store, a route I have traveled a million times, in less than 15min. To make the same run on the Raider takes me at least an hour!

Has anyone else experienced this strange phenomenon?
 

·
Registered
Joined
·
155 Posts
I didn't say anything earlier, thought I was the only one with that problem. Glad to see it isn't just me...
Do you think this forum would work as a support group for us folks with this condition? :icon_wink:
 

·
Registered
Joined
·
113 Posts
Well I could not tell you if I have that issue. When ever I take off on my motorcycle it seems that I forget to bring my watch. O well who needs to know what time it is when cruising a Raider.
 

·
Registered
Joined
·
220 Posts
Red... I am having the same issue. Spoke with my dealer about it and they are absolutely clueless... they said that they've had every Raider owner complain about the issue, however, they have nothing conclusive to go on since it doesn't happen with any other bike.

Raven seems to be the color this happens most on. I'll try to keep you posted if I find anything out.
 

·
Registered
Joined
·
4 Posts
Had a drinking problem once, joined a group, now I'm good to go. Had my Raider 6 weeks and I'm over 2600 miles, and the only group I need to join is the "Bikers Support Group for Nagging Spouses".
 

·
Registered
Joined
·
168 Posts
One other thing I've noticed is that I forget things.
Every time my wife has sent me to the store I seem to forget at least one item.
So I have to go back.

And to top it off, I can't seem to find what I'm looking for at the walmart three block away and have to got all the way across town.

Must be getting old or something.

GC
 

·
Registered
Joined
·
44 Posts
I have a Raider power problem guys.

I was going down the road in first gear, and I twisted the throttle, and the back tire spun on me.
 

·
Registered
Joined
·
194 Posts
Ecgric, damn bro where the hell did u go? across the US...

Attn: Every one.
I am interested to know if any one would be interested to go to Europe next summer 2009. I am thinking about to ship my Bike from New York to Hamburg. I would like to take a three weeks off, contact the Star international maybe they can join us and go to Germany, Italy And Swiss Alps.

Any one interested, you can PM me and we'll talk about it Really Guys just imagine 10 or 15 Raider in Autobahn across the Europe is a dream vacation.

there are lot of cheap places that we can stay nights and rest and sight seeing.
Anyway, Be safe every one.
 

·
Registered
Joined
·
220 Posts
gc_raider said:
No wheelie????
I haven't even spun my tires yet. I haven't dumped the clutch - but no amount of twisting in any gear gets mine to spin. Maybe I'm missing something... or since it's FI - does the PCM have some limiter or something until X miles are on it?????
 

·
Registered
Joined
·
44 Posts
No, all you need to do is, go down the road rolling about 5-10 mph and twist the throttle as fast as you can and let the good times roll. If you are in a hot area, you might have a harder time. It was about 70 degrees out when I did it.
 

·
Registered
Joined
·
220 Posts
It's been chilly - I also don't actually remember if I whomped on her in 1st... I've mostly upped the ante from 2nd and up - pretty much because i was taking it easy on the tires breaking them in, lol.

I've seen friends of mine light them up going 30-40+... but they drop a gear, rev it up then dump the clutch to do so.
 

·
Registered
Joined
·
194 Posts
http://www.backroads.com/?p=D338&se=google&st=back%20roads%20travel&s_kwcid=back%20roads%20travel|1257839348&gclid=CLCUrMCgz5ICFQNMxwodgWXBHA
this inspired me to think about the Europe Pls go this site and register and ask to send you the catalog for Europe and US and see the sites.
 

·
Registered
Joined
·
326 Posts
yeah it depends on how long a skid mark you wanna leave, in first on just romping on it will give 10 to 15 feet but if your in first and dump it you can go throough a couple of gears and leave a black mark as long as you want :icon_twisted:
 

·
Registered
Joined
·
220 Posts
I'll have to try that when it stops raining here... it'll be the next 10 days tho. Horrible weather here. I could be just paranoid - but I never spin - then again - I don't recall letting her "rip" in first... maybe in the top top portion of 1st then shift second... but never got on her from a low speed.

Still a little "green" as a rider, too. I've been riding only a few months before I got my raider... before that - it's been a good 6-7 years since I had a bike. I rode for about 4 years before taking a leave.

I'll blame the driver (myself) until I learn the ins and outs of the bike.
 

·
Registered
Joined
·
343 Posts
I'm so glad that ever one else is having this problem. I go for a "quick" ride and I'm back in 2 hours. It always happens. Get on the bike and no sense of time, just go and go. what a terrible thing. I hope there is a support group out there. :icon10:
 
1 - 20 of 30 Posts
Top