MBF Motorcycle Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Hi, a few months ago I noticed a bad noise from the rear of my bike. After cleaning the belt, tension resetting, a bearing exchange, etc. I finally realized that the pulley and belt are both 'striped' or corrugated (don't know how to properly describe it). The bike is virtually unridable at the moment, as the noise is really annoying. I do not know the reason for that, just heard that this is not unusual for Raider 12 SCL's. A new pulley and belt looks like a must, but I'd like to avoid the same problem in future. I'm wondering if someone else has the same experience with such issue.
 

Attachments

·
Registered
Joined
·
2 Posts
I have 1900 raider and I get a weird metal grind type sound. If I adjust the belt tension it changes to a whistle noise like blowing in a coke bottle. At 9k miles I had to replace 3 bearings. Didn't fix the noise. Replaced ALL bearings, bushing, axle and put another pulley on. Noise came back after 500 miles. Been doing it since 3 months of buying it new. Yamaha won't give any suggestions and my dealer is clueless. 2 things that wasn't changed. Rear wheel and belt. I have another mechanic gonna look at in in the spring. I have no idea how much more before I am done. I love my bike but that noise is embarrassing
 

·
Registered
Joined
·
1 Posts
2012 scl

Hi, a few months ago I noticed a bad noise from the rear of my bike. After cleaning the belt, tension resetting, a bearing exchange, etc. I finally realized that the pulley and belt are both 'striped' or corrugated (don't know how to properly describe it). The bike is virtually unridable at the moment, as the noise is really annoying. I do not know the reason for that, just heard that this is not unusual for Raider 12 SCL's. A new pulley and belt looks like a must, but I'd like to avoid the same problem in future. I'm wondering if someone else has the same experience with such issue.
Does the front pulley also have visible marks like the rear wheel pulley? Looks like something abrasive got in the rear one. Is the belt chewed up at all? I have a 12 SCL with low mileage (6,000) and I see nothing on my rear pulley or belt.
 
1 - 3 of 3 Posts
Top