MBF Motorcycle Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
67 Posts
Discussion Starter · #1 ·
Hi all. I'm brand spankin' new to this site, but been reading ya'lls posts for about 2 weeks. Tons of info here!

I picked up the Blue Raider after many months of reading various resources reviews.
Almost immediately I noticed an intermittant rough idle and rough acceleration, mainly rolling slowly through 1st, 2nd and 3rd gear. The engine runs awesome when twisting the throttle, and I haven't hit the rev limiter....yet!

I was just wondering if anyone else has/had a similar experience. I've read over and over about the "smooth fuel injected engine", and mine isn't always in that category. It may be related, but the first week I owned the bike the clock lost about 30 minutes. I know have about 450 miles and the clock seems fine.

Is it possible the battery was weak and the stock ECU was messed up by that?

Any other ideas? This bike has ridden so rough at times it "bucks", like a carb'd bike with the choke in the wrong position. Is THAT normal for an EFI bike?

Any help would be appreciated.

And, the bike is going to the dealer for 1st service next week.

Thanks,

Scott
 

·
Registered
Joined
·
20 Posts
Hay congrats on the new ride. Just wondering if this is your first v twin bike there is a lot of difference between them and a v 4 or in line 4 in the smoothness
 

·
Registered
Joined
·
373 Posts
Hey Lonestar, welcome and congrats on the new raider. I haven't had any problems with rough riding. This bike is smooth as silk.
 

·
Registered
Joined
·
220 Posts
During low RPM's - the bike does run rough. This is normal. The mill is rigid mounted with counter-balancers - you'll get that a lot.
 

·
Registered
Joined
·
826 Posts
Yeah as the Ninja has said it is kinda the norm more than anything else. Mine will do it ever so briefly at a slow roll in 1st but stops as soon as you give it some gas. Oh yeah and welcome to the board!!!
 

·
Registered
Joined
·
562 Posts
True a v-twin is riugher than many engines BUT It shouldn't buck as hard as you are describing. If you lug the engine (too high a gear at too low a speed) this can happen but DON'T do that it's very hard on an engine.
 

·
Registered
Joined
·
67 Posts
Discussion Starter · #8 ·
Hi all,

First, thanks for the responses!

I've been riding since '78: Inline 4 Suzuki GS 550; 250 Honda Enduro; 1983 Inline 4 750 Yamaha Maxim, 2002 1600cc V-twin Yamaha Road Star w/pipes,jets,K/N air kit, aluminum intake, 31 tooth drive pulley which ran STRONG, only ran rough when I forgot to adjust the choke once or twice over 4 years; 2002 1300cc V-4 Royal Star Venture, K&N's, Samson exhaust, which I rode for 3 years, traded for the Raider.

The Raider runs mostly smooth, just on occasion runs/idles rough, as described yesterday. I guess I was assuming that with an EFI it SHOULD run smooth all the time. And yes, it does "buck" at times, and I know not to lug the engine. I probably should have mentioned all this yesterday so ya'll know my experience background.

I also should have mentioned that, along with the occasional rough idle/run condition, I have an additional issue going on with my Raider.

I was fortunate enough to have the "tappet blocks", I believe they're called, that the push rod tubes sit in, both leak a small amount of oil. It's just enough to make the area damp, not puddles of oil. I showed the Dealer Service Rep last week, and he was able to tighten the back bolts of both blocks! (oddly enough, theres only two bolts to hold them in place). They ordered an engine gasket kit, and will be rebuilding the top end to replace the gaskets at the bottom of the blocks when I get the service done next week.

Sad thing is, I had the exact same issue with my afore mentioned Roadie! Lucky me I guess. Same Dealer rebuilt the Roadie for me (another dealer rebuilt it again for the transmission recall), and it never leaked again. It still doesn't, a friend I ride with bought it from the dealer I traded for the Venture. Now HE got a GREAT deal!!!

Again, I appreciate all the responses.

Scott
 

·
Registered
Joined
·
267 Posts
Gongrads on a new ride. I just got mine two weeks ago. (please hold the applause..) I don't mean to offend you, but it sounds like you bought a lemon. I would do something about it. However, I hope it's nothing Major. I love my ride, I absolutely LOVE everything about it. The ride especially.
;)

VB
 
1 - 9 of 9 Posts
Top