MBF Motorcycle Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
I have a low pitched, humming/wining noise coming from somewhere on the front of my 2002 BHC 3. I checked the pully that is mounted behind the radiator and tightened it thinking that was loose. Didn't solve the problem.

Is it possible the water pump is going? Is there a set of bearings in there that would make this wining sound? It isn't likely to ber the transmission, it does it when it is in gear or out and idling or moving.

Any thoughts?

Bigdaddy
 

·
Registered
Joined
·
1,450 Posts
Is the noise always there or does it come and go? If it is always there you could pull out the waterpump fuse for a moment and see if the noise stops, at least that would confirm or eliminate one possibility. DAVE
 

·
Registered
Joined
·
527 Posts
most likely your belt is humming...

as you ride in a quiet area turn off the bike and listen closely while coasting... it will become apparent where the humming comes from.

good luck

alex
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #7 ·
To answer the questions above, it comes and goes and it happens when the bike is warmed up a little. In other words, it does not happen right away. I have a mechanic in town that offered to let me use a stethoscope that he has to listen to specific areas of the engine. Maybe that will isolate the noise. I will also try the tips you guys have given.

Thanks
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #9 ·
It happens at idle and while driving.
 

·
Registered
Joined
·
14 Posts
To answer the questions above, it comes and goes and it happens when the bike is warmed up a little. In other words, it does not happen right away. I have a mechanic in town that offered to let me use a stethoscope that he has to listen to specific areas of the engine. Maybe that will isolate the noise. I will also try the tips you guys have given.

Thanks
Am starting to think that it could be a loose ground wire that affect the electrical circuit, my Raider did that noise as the head light bulb was shut, but now, same noise without the burned bulb? While cold the noise is more evident,. I drove for 1/2 hour to my mechanic and sure enough, once there, no noise? Next morning the noise is back. So heat expand stuff maybe the ground connection gets re-established once the bike is hot ???
 

·
American Legion Rider
Joined
·
28 Posts
That does seem odd but it isn’t that difficult to check/clean/tighten all your connections to see if it goes away.
 
1 - 11 of 11 Posts
Top